aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/db_remove.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2012-03-19 22:19:13 -0400
committerRalph Amissah <ralph@amissah.com>2012-03-19 22:19:13 -0400
commit98192c43c2d8686397a3884cacdc66ac93bafb02 (patch)
tree90903de5b159ac19992c88fe0d7fe7e232f969e4 /lib/sisu/v3/db_remove.rb
parentdebian/changelog (3.1.15-2) (diff)
parentCOPYRIGHT, name change using uppercase, format changed (diff)
Merge tag 'sisu_3.2.0' into debian/sid
Diffstat (limited to 'lib/sisu/v3/db_remove.rb')
-rw-r--r--lib/sisu/v3/db_remove.rb4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/sisu/v3/db_remove.rb b/lib/sisu/v3/db_remove.rb
index 8147cda1..e34a0a93 100644
--- a/lib/sisu/v3/db_remove.rb
+++ b/lib/sisu/v3/db_remove.rb
@@ -57,13 +57,13 @@
sqlite
=end
-module SiSU_DB_remove
+module SiSU_DbRemove
class Remove
def initialize(opt,conn,file,sql_type)
@opt,@conn,@file,@sql_type=opt,conn,file,sql_type
@md=SiSU_Param::Parameters.new(@opt).get
@fnb=@md.fnb
- @db=SiSU_Env::Info_db.new
+ @db=SiSU_Env::InfoDb.new
end
def remove
driver_sqlite3=if @sql_type=='sqlite'