aboutsummaryrefslogtreecommitdiffhomepage
path: root/lib/sisu/v3/manifest.rb
diff options
context:
space:
mode:
authorRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
committerRalph Amissah <ralph@amissah.com>2011-09-05 11:16:58 -0400
commit9573bcd777e186e18840d9dcb22c11433cc8c964 (patch)
tree2a9704efaa989af4cadca9ea6249cd48b0ad6993 /lib/sisu/v3/manifest.rb
parentdebian/changelog (3.0.16-1) (diff)
parentv3: sisupod_v3 make (build); place (rsync); process (generate sisu output from) (diff)
Merge commit 'sisu-3.0.17' into debian/sid
Diffstat (limited to 'lib/sisu/v3/manifest.rb')
-rw-r--r--lib/sisu/v3/manifest.rb10
1 files changed, 4 insertions, 6 deletions
diff --git a/lib/sisu/v3/manifest.rb b/lib/sisu/v3/manifest.rb
index f94534a4..3b34d0b2 100644
--- a/lib/sisu/v3/manifest.rb
+++ b/lib/sisu/v3/manifest.rb
@@ -87,7 +87,7 @@ module SiSU_Manifest
unless @opt.cmd =~/q/
url_html="file://#{@md.file.output_path.manifest.dir}/#{@md.file.base_filename.manifest}"
@opt.cmd=~/[MVvz]/ \
- ? SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"#{xbrowser} #{url_html}").green_hi_blue \
+ ? SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"#{xbrowser} #{url_html}").green_hi_blue
: SiSU_Screen::Ansi.new(@opt.cmd,'Manifest',"[#{@opt.f_pth[:lng_is]}] #{@opt.fns}").green_title_hi
SiSU_Screen::Ansi.new(@opt.cmd,"#{browser} #{url_html}").grey_tab if @opt.cmd =~/v/i
end
@@ -456,8 +456,7 @@ WOK
else
if FileTest.file?(@f.place_file.src.dir)==true
pth=@f.output_path.src.dir
- rel=@f.output_path.src.rel
- #rel=@f.output_path.src.rel_sm
+ rel=@f.output_path.src.rel_sm
url=@f.output_path.src.url
id,file='Markup (SiSU source)',@f.base_filename.src
summarize_sources(id,file,pth,rel,url)
@@ -465,10 +464,9 @@ WOK
end
if FileTest.file?(@f.place_file.sisupod.dir)==true
pth=@f.output_path.sisupod.dir
- rel=@f.output_path.sisupod.rel
- #rel=@f.output_path.sisupod.rel_sm
+ rel=@f.output_path.sisupod.rel_sm
url=@f.output_path.sisupod.url
- id,file='SiSU doc (zip)',@f.base_filename.sisupod
+ id,file='SiSU doc (tar.xz)',@f.base_filename.sisupod
summarize_sources(id,file,pth,rel,url)
end
if FileTest.file?(@f.place_file.pot.dir)==true