#!/usr/bin/env -S nix-shell
{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
  buildInputs = with pkgs; [
    nix
    dub
    dmd
    rdmd
    sqlite
    dub2nix
    nix-prefetch-git
  ];
}