aboutsummaryrefslogtreecommitdiffhomepage
path: root/shell.nix
diff options
context:
space:
mode:
authorRalph Amissah <ralph.amissah@gmail.com>2025-01-31 22:48:40 -0500
committerRalph Amissah <ralph.amissah@gmail.com>2025-01-31 22:48:40 -0500
commit868275717d15f0438675561ef85150ab7b562cd7 (patch)
treec070335e64f3fa3dca9433df0a538f0d92bc8b3c /shell.nix
parentnix package/config updates, ruby on nix current (diff)
nix minorHEADupstream
Diffstat (limited to 'shell.nix')
-rwxr-xr-xshell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index e592f5ea..8ca1596f 100755
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,6 @@
#!/usr/bin/env -S nix-shell --impure
#!nix-shell -i bash
-{pkgs ? import <nixpkgs> {}}:
+{ pkgs ? import <nixpkgs> {} }:
with pkgs;
mkShell {
buildInputs = [